Sections

SimsCri Medieval

About us

Buy your game on Amazon
Home Guide and Tips Problems Base game incompatibility and game version 0.0.0.0
Base game incompatibility and game version 0.0.0.0 PDF Print
Written by CriCri Thursday, 22 July 2010 00:00
If during a game update you get an error as Base game incompatibility or your launcher say that your game version is 0.0.0.0, try to follow these steps:
  • Uninstall EA Download Manager
  • Reboot your machine
  • Obtain the latest available version here
  • Open EA Download Manager to ensure that the Download Manager is fully up to date
  • Open The Sims 3 Launcher

At this point the Launcher should prompt you that there is another available update and all products will be properly in sync.

If this doesn't work, and you don't solve the problem, you can try to manual download the patch, by using this useful tool.

 

If you followed the above directions to no avail, please create a thread in The Sims 3 Site’s Tech Discussion Forum(http://bit.ly/9WuMhc) with as much information as possible. This information will help us troubleshoot your issue as quickly and efficiently as possible. Please include:

  • Products installed:  Base Game, World Adventures, High-End Loft Stuff, Ambitions
  • Version of each product which can be found by opening the skuversion.txt file (These are located in the corresponding folder for Base Game and/or Expansion Packs and Stuff Packs)
  • Example: C:\Program Files\Electronic Arts\The Sims 3\Game\Bin\skuversion.txt
  • Example: C:\Program Files\Electronic Arts\The Sims 3 Ambitions\Game\Bin\skuversion.txt
  • The important information to include in your post is the first line of the Text document that reads: Gameversion = 1.12.70.006001
  • DXDiag – directions are located here.